• テレワークツール「テレワンプラス」のマニュアルサイト

ダッシュボード

ダッシュボード 150 150 teleonemadmin

テレワークツール「テレワンプラス」のマニュアル
ダッシュボード

  • デフォルトダッシュボード内の出退勤ボタン

    1. 出勤する際は、「出勤」ボタン をクリック

    2. 退出する際は、「退出」ボタン をクリック

  • ダッシュボード >退出

    1. 「退出」をクリック

    2. 備考にメモを入力
    → 内容は、本人と、タイムカードの管理者が見ることができます。

    ※  自分で確認する場合は、ヘッダーメニュー>名前>マイプロフィール>タイムカード、もしくは、サイドメニューのタイムカードから行えます。
    ※  管理者は、サイドメニューのチームメンバー>該当メンバー>タイムカード、もしくは、サイドメニューのタイムカードから確認できます。

  • ヘッダーメニュー >各アイコン

    カーソルをヘッダーメニューのアイコンに合わせると、吹き出しでアイコンの内容表示を見ることができます。
    ※ 例:ヘッダーのアイコン にカーソルを当てると、「ToDo」という表示が出ます。これは、“このアイコンをクリックすると「ToDo」のページへ飛べる”という意味です。

  • ヘッダーメニュー >バーガーメニューのアイコン

     

    1.  をクリック
    → サイドメニューがアイコンのみの表示になり、画面の表示幅を広くすることができます。
    ※ もとの幅に戻すときには、もう一度  をクリックしてください。

  • ヘッダーメニュー >ToDoアイコン

    自分だけのToDoリストを作ることができます。

    1. ヘッダーの  をクリック
    → ToDoリストの一覧が表示されます。

    2. に内容を入力

    3. をクリック
    → 下のリストに追加されます。リストに追加されると、詳細を入力できます。

    4.  をクリック
    ※ もしくはタイトルをクリックすると、「ToDo」のボックスが表示されます。そこから「編集」をクリックします。

    5. 詳細、ラベル、日付を入力

    6. ToDoが完了したら、左端の□をクリック
    → □をクリックすると、チェックが入りその項目は完了となります。

    ※ ToDoリストの一覧を確認する場合は、表示件数、表示形式、予定/完了で、絞り込みができます。検索ボックスにワードを入力して検索することもできます。詳しくはこちらをご覧ください。
    ※ 不要なリストは右端の で削除できます。

  • ダッシュボード >プロジェクト >プロジェクト一覧

    1. お気に入り設定をするプロジェクトのタイトルをクリック

    2. プロジェクトの名前横のをクリック
    → ヘッダーメニューのブリーフケース  のアイコンをクリックすると、
    お気に入り設定をしたプロジェクトがポップアップで表示されます。


  • ダッシュボード >クライアント >該当クライアント 

    1. お気に入り設定をするクライアントの会社名をクリック

    2. 会社名横のをクリック
    → ヘッダーメニューの  をクリックすると、お気に入り設定をしたクライアントがポップアップで表示されます。

  • ヘッダーメニュー >ダッシュボードのアイコン

    1.  このアイコンをクリック
    → 例:以下のように、追加したダッシュボードの一覧が開きます。

    2. 見たいダッシュボードのタイトルをクリック
    → 選択したダッシュボードが開きます。

    ※ ダッシュボード右上に表示されたアイコン をクリックしても変更されます。

  • ヘッダーメニュー >検索アイコン

    1.  をクリック

    2. をクリック

    3. タスク、プロジェクト、クライアント、ToDo、いずれかの項目を選択しクリック

    4. 検索ワードを入力

  • ヘッダーメニュー >通知のアイコン

    1.  をクリック
    → ウェブ通知のウィンドウが開きます。

    2. 「すべて見る」をクリック
    → 過去の通知記録が見られます。
    ※ さらに以前のものを見たい場合は「さらに表示」をクリックします。

  • ヘッダーメニュー >名前 >マイプロフィール

    1. 「一般情報」タブ  名前、住所、電話番号、誕生日、性別について変更項目を入力し、保存

    2. 「一般情報」タブ>「仕事情報」  役割、採用日について変更項目を入力し、保存

    3. 「ソーシャルリンク」タブ Facebook、Youtube、Twitter、Instagramについてリンク設定を入力し、保存
    ※ ソーシャルリンクを設定すると、設定した人のプロフィール画面に表示されます。

    4. 「アカウント設定」タブ  アカウントメール、パスワードの変更を入力し、保存

    5. 「サイドメニュー」タブ 表示したい項目や順番に変更し、保存
    ※ 詳細については、こちらをご覧ください

    6. 「ファイル」タブ 画像や文書などのファイルを追加し、保存

    7. 「プロジェクト」、「タイムカード」、「休暇」タブ  閲覧のみ、変更不可

    8. 「出費」タブ 経費などの出費を入力し、保存

  • ヘッダーメニュー >名前

    1.  「パスワード変更」をクリック

    2. 「パスワード」欄に新しいパスワードを入力
    → 「パスワード再入力」欄にも同じように入力

    3. をクリック

  • ヘッダーメニュー >名前

    1.  をクリック
    → 最初のログイン画面に移動します。

  • ヘッダーメニュー >名前

    ヘッダーメニューのアカウント名部分をクリックすると表示されるカラーボックスから、自分のテーマカラーを変更できます。

    1. 希望のカラーを選択して、クリック
    → ヘッダー、サイドメニューのカラーが変わります。


  • ■出退勤打刻:出退勤操作

    ■マイタスク:クリックでタスクリストを表示

    ■今日のスケジュール:クリックで当月のスケジュールを表示

    ■新着タイムライン:クリックで新着順にタイムラインを表示

    ■マイ開始プロジェクト:自分がメンバーのプロジェクトでステータス開始のもの
    マイ完了プロジェクト:自分がメンバーのプロジェクトでステータス完了のもの
    出勤中のメンバー:現在出勤中のメンバーの人数
    退出中のメンバー数:現在退出中のメンバーの人数

    ■メンバーのプロジェクト進捗を表示

    ■入金vs出金:収入、出費をクリックでグラフに表示

    ■請求書統計:請求書、支払いをクリックでグラフに表示

    ■スケジュール:青文字をクリックで詳細表示

    ■お問い合わせ管理ステータス:お問合せ管理の各ステータスの割合と個数を表示
    →グラフにカーソルを持って行くと、パーセント表示から個数表示に変わります。

    ■付箋:メモとして書き込める
  • で自分専用のダッシュボードを追加するときの各ウィジェット(項目)の機能
    ※ ダッシュボードの追加方法は こちら をご覧ください。
    ※ 「☆」のついたウィジェットは、チームメンバーアカウントの場合、権限付与時のみ表示可能

    ☆マイ開始プロジェクト:
    自分が関わる開始中
    のプロジェクトの数
    マイプロジェクトリスト:
    自分が関わる
    プロジェクト一覧
    ☆マイ完了プロジェクト:
    自分が関わる完了したプロジェクトの数
    ブックマークプロジェクト:
    ブックマークしたプロジェクト
    プロジェクト タイムライン:
    自分が関わるプロジェクトの動き
    マイタスク:
    自分が担当者or協力者である
    タスク数
    マイタスクリスト:
    自分が担当者or協力者である
    タスク一覧
    すべてのタスクカンバン:
    サイドメニューのタスクカンバンと同じ
    マイタスク統計:
    自分の関わるタスクのステータス状況の割合
    出退勤打刻:
    自分を出勤/
    退勤にする
    ☆出勤中メンバー数 ☆退出中メンバー数
    チームメンバー全員:
    アイコンをクリックするとそのメンバーの詳細ページが開く
    ☆出勤中のメンバー:
    ログインして出勤状態のメンバー
    ☆退出中のメンバー:
    ログインしているが退勤状態のメンバー
    ☆クライアント担当者のログイン履歴:
    クライアントの担当者が直近で
    いつログインしたかを表示
    メンバーのログイン履歴:
    メンバーが直近で
    いつログインしたかを表示
    ☆プロジェクト時間合計:
    自分の累計業務時間数
    (プロジェクトタイマー)
    ☆勤務時間合計:
    自分の累計勤務時間
    (タイムカード)
    マイ業務時間統計:
    その月の自分の業務時間の統計
    (プロジェクトタイマー)
    ☆すべての業務時間:
    その月の全メンバーの業務時間統計
    (プロジェクトタイマー)
    タイムカード統計:
    その月の自分の勤務時間統計
    (タイムカード)
    今日のスケジュール:
    今日予定されている
    スケジュール数
    スケジュール:
    近日中に予定されているスケジュールを順に表示
    付箋(プライベート):
    一時的に書いておきたいメモ用
    To Do(プライベート):
    自分だけが見られるToDoリスト
    新着タイムライン:
    その日に投稿された
    タイムライン数
    承認待ち-休暇:
    承認待ちの休暇数
    ☆請求書の合計:
    これまでの請求書の合計金額
    (下書き分とキャンセル分は除く)
    ☆入金総額:
    これまでの合計入金額
    ☆期限超過 ☆下書き-請求書:
    これまでの下書き
    請求書の数
    ☆下書き請求書 合計額:
    これまでの下書き
    請求書の合計額
    ☆入金vs出費
    ※チームメンバーは、権限付与時のみ表示可能
    ☆請求書統計:
    月ごとの請求額と入金額
    (請求額は下書き分とキャンセル分は除く)
    ☆新しいお問合せ:
    ステータス「新規」のお問合せ数
    ☆開始-お問合せ:
    ステータス「開始」のお問合せ数
    ☆対応完了のお問合せ:
    ステータス「終了」のお問合せ数
    ☆お問合せ管理ステータス:
    お問合せ管理の各ステータスの割合と個数を表示
    → グラフにカーソルを持って行くと、パーセント表示から個数表示に変わります。
  • ウィジェット

    リンクのあるウィジェットはカーソルを当てると、マウスポインターが手のマークに変わります。クリックすると、リンクしている該当ページへ移動します。

    (1)ウィジェットの全体がリンクする

    • マイタスク      プロジェクト>タスク へ飛ぶ
    • 新着タイムライン   タイムライン へ飛ぶ
    • 今日のスケジュール  スケジュール へ飛ぶ
    • 請求書(下書き)   請求書一覧 へ飛ぶ
    • 承認待ちー休暇    休暇>承認待ちタブ へ飛ぶ

    (2)ウィジェットの中のボタンがリンクする

    • 出退勤ボタン
      出勤ボタンを押すと出勤時間を記録、退出ボタンを押してメモを記入し
      (任意)保存すると退出時間を記録
    • To do(プライベート)の保存ボタン
    • すべてのタスクカンバン 更新ボタン
    • チームメンバー全員 各メンバーボタン
    • スケジュール カレンダーで見るボタン

    (3)ウィジェット内の文字にリンクが貼ってある

    • プロジェクト名
    • 各メンバー名
    • 各クライアント担当者名
    • タスク名
    • スケジュール タイトル名

  • ヘッダーメニュー >ダッシュボードアイコン

    1.  をクリック

    2.  をクリック
    → 「新しいダッシュボードの追加」のボックスが開きます。

    3. 新しいダッシュボードのタイトルを入力

    4. カラーを選択し、クリック

    5. をクリック
    →  新しいダッシュボードが表示されます。ここから、ダッシュボード内を作成していきます。

    6. 「行の追加」をクリック
    →  行のレイアウト一覧が表示されます。新しく作るダッシュボードの内容に合わせて、レイアウトを選択してください。
    ※  選択したレイアウトは後で、行を追加、削除等編集が可能です。

    7. 希望の行のレイアウトをクリック
    → 左側にウィジェット(項目)の一覧が表示されます。
    ※ 各ウィジェットの詳細についてはこちらをご参照ください。

    8. ウィジェット(項目)の一覧から、ダッシュボードに追加するウィジェットを選択し、ドラッグ&ドロップ(左クリックしたままカーソルを目的の場所まで移動させて、左クリックを離す)
    ※ 各ウィジェットの表示形式は、各ウィジェットの横をクリックして確認できます。
    ※ 新しく追加した行の左上にあるをドラッグ&ドロップして、行を上下に並び替えることができます。

    9. をクリック
    ※ ヘッダーのダッシュボードのアイコンから、ダッシュボードの切替えができます。

  • ダッシュボード  >該当ダッシュボード 

    ※ 編集したいダッシュボードがトップ画面になっていない場合は、画面右上、ヘッダー下に表示されているダッシュボードのアイコンから、もしくは、ヘッダーのダッシュボードのアイコンから、編集したいダッシュボードを選択して下さい。

    1. 画面右上、ヘッダー下の  をクリック

    2. 「編集」をクリック
    → 「編集」ボックスが表示されます。

    3. 新しいタイトルを入力、新しいカラーをクリック

    4. ボタンをクリック
    ※ この操作は、自分が追加したダッシュボードでのみできます。
    デフォルトダッシュボードではできません。


  • ダッシュボード  >該当のダッシュボード 

    ※ 編集したいダッシュボードがトップ画面になっていない場合は、画面右上、ヘッダー下に表示されているダッシュボードのアイコンから、もしくは、ヘッダーのダッシュボードのアイコンから、編集したいダッシュボードを選択して下さい。

    1. 画面右上、ヘッダー下の  をクリック

    2. 「ダッシュボード編集」をクリック

    3. 「行の追加」をクリック
    → 行の追加ができます。
    ※ ❌ をクリックすると追加した行を削除でき、「行の追加」をクリックしてレイアウトを選び直すことができます。
    ※ 行の左上にあるをドラッグ&ドロップし、行を上下に並び替えできます。
    (ドラッグ&ドロップ:移動させるアイコンにマウスのカーソルを合わせ、マウスの左ボタンを押したまま、カーソルを目的の位置まで移動させて、マウスから指を離す)

    4. 追加したいウィジェット(項目)は、ウィジェットの一覧からダッシュボードへ、ドラッグ&ドロップ
    ※ 各ウィジェットの表示形式は、各ウィジェットの横のをクリックして確認できます。
    ※ 一度追加したウィジェットが不要な場合は、ダッシュボードからウィジェットの一覧へ、ドラッグ&ドロップで戻すことができます。

    5. ウィジェット同士をドラッグ&ドロップで、好きな順番に配置する

    6. ボタンをクリック

  • ダッシュボード  >該当のダッシュボード 

    ※ 該当のダッシュボードがトップ画面になっていない場合は、画面右上、ヘッダー下に表示されているダッシュボードのアイコンから、もしくは、ヘッダーのダッシュボードのアイコンから、該当のダッシュボードを選択してください。

    1. 画面右上、ヘッダー下の  をクリック

    2. 「削除」をクリック
    → 削除の確認ボックスが表示されます。

    3. をクリック
    ※ 削除をキャンセルしたい場合は、この時に をクリックしてください。

  • ダッシュボード(デフォルトではないダッシュボード)

    自分でウィジェットを作ることができます。

    【新しくダッシュボードを作成してウィジェットを作成する場合】
    1. ヘッダーの  をクリック

    2. をクリック
    → ダッシュボードを編集する画面になります。

    3.  をクリックし、お好みのサイズを選択
    → 左にウィジェットの一覧が表示されます。
    → 下記、ウィジェットの作成に続きます。

    【すでに作成したダッシュボードからウィジェットを作成する場合】
    1. ダッシュボード右上の  をクリック

    2.  をクリック
    → ダッシュボードを編集する画面になります。

    【ウィジェットの作成】

    1,  をクリック
    → 「ウィジェット追加」のボックスが開きます。

    2. タイトル(必須)、コンテンツ(必須)を入力、「タイトルを表示」、「境界線を表示」させたい場合は□をクリックして✓をつける

    ※ 「タイトルを表示」→ ウィジェットにタイトルが表示されます。ここにチェックがない場合、ダッシュボードにコンテンツのみが表示されます。
    ※ 「境界線を表示」→ タイトルとコンテンツの間に境界線がひかれます。
    ※ 「タイトルを表示」「境界線を表示」については、クリックをすると、□にチェックが入ります。どちらの場合も、表示不要であれば、もう一度クリックすると□のチェックが外れます。「編集」で後から変更することもできます。

    3. をクリック
    → ウィジェット一覧の一番下に追加されます。
    ※ ウィジェット作成のみであれば、これで終了です。
     ]の「保存」ボタンのクリックは不要です。
    ※ このままダッシュボードを作成する場合は、ダッシュボード作成(詳しくはこちら)手順3.から作業を進めてください。

  • ダッシュボード >ヘッダーメニュー

    1. ヘッダーメニューのアカウント名をクリック

    2. 「マイプロフィール」を選択
    → 「サイドメニュー」タブをクリック

    3. 「利用可能なメニュー項目」から使いたいメニューをドラッグ&ドロップし、「サイドメニュー」の欄まで持ってくる

    4. 好みの順番に並べる

    5. をクリック
    → 左のサイドメニューが自分が選択したものに変更されている

    ※ 「セカンダリメニュー(子メニュー)を作る」方法についてはこちらをご覧ください。
    ※ 「メニュー項目の追加」ボタンの使い方についてはこちらをご覧ください。

  • ヘッダー >名前 >マイプロフィール >サイドメニュー

    この作業は、サイドメニューの作成となります。
    「メニュー項目の追加」に続けて、他サイドメニューの設定に必要な項目全てを設定し保存します。

    1.  をクリック
    → 「メニュー項目追加」のボックスが開きます。

    2. タイトル、URLを入力
    ※ URLは空白でも設定可能です。親メニューとして使用できます。
    ※ セカンダリメニューの設定方法は こちら をご覧ください。

    3. この項目を新しいウィンドウで開きたければ、「新しいウィンドウで開く」をクリックし、チェックを入れる

    4. アイコンを選択

    5. をクリック
    → 「サイドメニュー」の欄に追加したメニュー項目が表示されます。

    6. 「利用可能なメニュー項目」から使いたいメニューを全てドラッグ&ドロップし、「サイドメニュー」の欄まで持ってくる
    (ドラッグ&ドロップ:移動させるアイコンにマウスのカーソルを合わせ、左クリックしたまま、目的の位置までカーソルを移動させ、左クリックの指を離す)

    7. ドラッグ&ドロップで上下に動かし、自分の好きな順番に並べる

    8.  の「保存」をクリック
    → 左のサイドメニューが自分が選択したものに変更されます。